Zune Thoughts - Daily News, Views, Rants and Raves

Be sure to register in our forums! Share your opinions, help others, and enter our contests.


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...





All posts tagged "issue"


Thursday, January 4, 2007

Zune Customer Support Experience Not So Rosy

Posted by Darius Wey in "Zune Talk" @ 10:10 AM

Ryan Jonasson contacted us recently to share his first Zune customer support experience. While the issue was resolved, there were a few too many bunny hops. Read on to learn more.

"Dec 18 Afternoon. Call 1-800-GET-ZUNE for customer support. Wait time was very fast, was talking to a person almost immediately. After the 1-time product registration (3-4 minutes) told them my earbuds had quit working. I described the problem exactly, that occasionally the right channel would cut out but if I wiggled on the "Y" connector in the middle of the cord that I could get the sound to come back, and I felt there was a loose wire in that connector. The tech I spoke to said that they would replace the earbuds but their computers were down that afternoon so he couldn't open the trouble ticket. They asked me to call back that evening and if I gave them my Zune serial number they would see that he attempted to open a ticket and would complete it. Total time on the phone: 25 minutes.
Read more...


Tuesday, November 21, 2006

Zune Shows No Love for NAS

Posted by Darius Wey in "Zune Software" @ 11:00 AM

http://aranworld.com/article/105/zune-doesnt-like-my-nas

"I have done some troubleshooting on my problem importing music into my Zune, and have concluded that the problem is that Zune has a difficult time adding songs from a NAS hard drive. Yesterday, I took a cd, Ennio Moricone’s Once Upon a Time in the West, and used Zune itself to rip this CD to a location on my NAS hard drive. Zune was able to successfully rip the CD and all MP3s were saved. If I double clicked on one of those files from Windows Explorer, Zune played the file just fine. However, I could not ADD any of those files to my Zune library. When I then used Zune to rip the same CD to my laptop’s hard-drive, the songs were added without any problem at all."



For the longest time, I've had this burning desire to purchase a NAS and store all of my media on it, but if the Zune software can't befriend a NAS, then that takes away some of the craving. Admittedly, it hasn't been a good week for Microsoft. Bugs have plagued the Zune software to no end causing frustration levels of consumers to rise. When can we expect an update? This month, next month? Or will we be forced to wait until early 2007?


Zune Marketplace Song Playback Issue?

Posted by Aaron Roma in "Zune Talk" @ 09:00 AM

http://www.zunescene.com/forums/index.php?topic=2451.0

"When I have headphones plugged in, I'd say once out of every 5 songs the Zune starts skipping. Pausing the song in and out. Most of the time it fixes itself after say, about 15 seconds, and continues on with the song."

http://www.zunescene.com/forums/index.php?topic=2451.0
http://www.zunescene.com/forums/index.php?topic=2838.0

There have been some reports over at Zune Scene of users experience playback issues with songs downloaded from Zune Marketplace. Particularly, the issue is the songs appearing to "skip" at the beginning of playback. This issue appears to only affect songs download from the Marketplace, not import or ripped tracks. Personally I've not seen this, but I've done very little downloading from the Marketplace. Check out the above links for the relative posts. Have any of you experienced this skipping issue?


Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Sponsored links