Zune Thoughts - Daily News, Views, Rants and Raves

Be sure to register in our forums! Share your opinions, help others, and enter our contests.


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...





All posts tagged "rma"


Friday, September 25, 2009

Zune HD Screen Not Responsive

Posted by David Tucker in "Zune News" @ 08:00 AM

http://forums.zune.net/0/1/524190/S...ost.aspx#524190

“Preordered a Zune 32 GB, it arrived on the 17th and have been using it for two days now. The touch screen is not responding, and there are random clicks despite the fact that i'm not even touching the screen sometimes. It has been updated to the 4.1 using the Zune 4 software. The firmware has been reinstalled twice (method 1) and the device has been formatted (method 2) twice following these instructions…”

Reader Ben pointed this out to us and as I don’t yet have a Zune HD, I’m not familiar with the issues that it may be experiencing. This comes from the official Zune forums. Has anyone else out there suffered the issues that this poor user has? They’ve apparently had sporadic touch screen issues that they couldn’t resolve and are RMAing their Zune HD to Microsoft.

Of course because when one thing goes wrong, everything goes wrong, the poor user was given error messages from the Zune support site when they were in the RMA process! So has anyone (hopefully not) run into any issues like this? If so, did you fix them and how?


Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Reviews & Articles

Loading feed...

News

Loading feed...

Sponsored links